Is Chaos Group going to support what I purchased from LAUBlab?

We will be supporting v3.6 along with v3.7 in terms of how to use V-Ray and the product. We are only able to accept bug reports and help with licensing on v3.7 (and later) as this is what Chaos Group can affect going forward.