Will V-Ray 1.5/ 2 continue to be supported after the release of V-Ray Next for the platform that I use?

Once we release V-Ray Next for your platform, support for V-Ray 1.5/ 2 for that platform will be discontinued.